Welcome, Guest! Login | Register
3drad initialisation issue
Info
Report
66 Posts

I run the game by pressing space then my game starts. Sometimes objects are not initialised properly. Some objects has wrong rotation. Some object does'nt show at all then i have to press escape key and again press space. After that all works properly.
Is there any way to properly load everything?
Created on: 2 months ago
Info
Report
247 Posts

You could reset or manually translate your objects in a script.
Created on: 2 months ago
Info
Report
66 Posts

I will try and revert. I thought of it  but this solution is not working.
I will check again (iobject reset).
Created on: 2 months ago
Info
Report
247 Posts

Could you send a copy of your project, if you fail to fix this?
Created on: 2 months ago
Info
Report
66 Posts

https://youtu.be/XRYuBaLRt9g
i have uploaded a video
please check
i can send script but its also weird like 3drad
Created on: 1 month ago
Info
Report
143 Posts

how much ram do u have, how much is game using and how much ram is free when running game?
Created on: 1 month ago
Info
Report
66 Posts

There is no issue of ram
16gb ram
Rx 6700xt
11900 processor
Created on: 1 month ago
Info
Report
143 Posts

there is issue with ram, rad is limited to using only 2gb, unless you use '4gb_patch', it also has ram leaks that grow with each level load, is why you need to monitor used ram of rad itself not system used ram
Created on: 1 week ago
Reply
Preview
Post
Or use the advanced reply form here...